障害メモ/npm installできない

ポケットがチケットでいっぱい

編集 追加
| | | |
2017-07-04 (火) 11:38:30 (43d)
Top / 障害メモ / npm installできない

キーワード

  • npm
  • install
  • HTTP_PROXY

現象

npm install -g bower

などができない。読みにも行っていない感じ。

原因

プロキシ設定できてないから。

対策

.bash_profileにHTTP_PROXYを設定しておく。

export HTTP_PROXY=http://プロキシサーバー:ポート番号

備考

EclipseとかAtomでも個別に設定してあげる必要があったかと思う。

参考