キーワード

現象

次のエラーが出てインストールができない。

Homebrew must be run under Ruby 2.3! You're running 2.0.0. (RuntimeError)

原因

Ruby 2.3で動かしなさいということらしい。

対策

Homebrewをアップデートしたら直った。

$ brew update
Already up-to-date.

備考

なし。

参考

Last-modified: 2017-10-28 (土) 15:23:56 (694d)